summaryrefslogtreecommitdiffstats
path: root/testing/python3
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman@gmail.com>2011-02-04 01:52:35 -0500
committerKiyoshi Aman <kiyoshi.aman@gmail.com>2011-02-04 14:54:27 -0500
commit06088d0dfdfc192afecbce687e8e22876d3eec9d (patch)
treeaa1c486695142521bf5ab8840112411ff164481d /testing/python3
parent96011e8211f8f08d2f2e024f47e8479e171d8c1c (diff)
downloadaports-06088d0dfdfc192afecbce687e8e22876d3eec9d.tar.bz2
aports-06088d0dfdfc192afecbce687e8e22876d3eec9d.tar.xz
testing/python3: move 2to3 to 2to3-3.1
Diffstat (limited to 'testing/python3')
-rw-r--r--testing/python3/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/python3/APKBUILD b/testing/python3/APKBUILD
index fc13a83e8..e8c9f9f35 100644
--- a/testing/python3/APKBUILD
+++ b/testing/python3/APKBUILD
@@ -28,6 +28,7 @@ build() {
package() {
cd "$srcdir/Python-$pkgver"
make -j1 DESTDIR="$pkgdir" install
+ mv "$pkgdir"/usr/bin/2to3 "$pkgdir"/usr/bin/2to3-3.1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}