summaryrefslogtreecommitdiffstats
path: root/testing/python3
diff options
context:
space:
mode:
authorWilliam Pitcock <nenolod@dereferenced.org>2011-02-04 15:29:57 -0600
committerWilliam Pitcock <nenolod@dereferenced.org>2011-02-04 15:29:57 -0600
commit75ab76f83f871dda97d69483c2e5b2938a568aa2 (patch)
tree4679323da7ee017ce7b62dc25e473cc03392ba4e /testing/python3
parent7450a4b7554df0c41501aa959efd6cb82de9921d (diff)
downloadaports-75ab76f83f871dda97d69483c2e5b2938a568aa2.tar.bz2
aports-75ab76f83f871dda97d69483c2e5b2938a568aa2.tar.xz
testing/python3: whitespace cleanups
Diffstat (limited to 'testing/python3')
-rw-r--r--testing/python3/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/python3/APKBUILD b/testing/python3/APKBUILD
index e8c9f9f35..c3cc5477a 100644
--- a/testing/python3/APKBUILD
+++ b/testing/python3/APKBUILD
@@ -19,7 +19,7 @@ build() {
--with-threads \
--with-system-ffi \
--enable-unicode=ucs4 \
- --with-dbmliborder=ndbm \
+ --with-dbmliborder=ndbm \
|| return 1
make || return 1
@@ -28,7 +28,7 @@ build() {
package() {
cd "$srcdir/Python-$pkgver"
make -j1 DESTDIR="$pkgdir" install
- mv "$pkgdir"/usr/bin/2to3 "$pkgdir"/usr/bin/2to3-3.1
+ mv "$pkgdir"/usr/bin/2to3 "$pkgdir"/usr/bin/2to3-3.1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}