summaryrefslogtreecommitdiffstats
path: root/testing/swish-e
diff options
context:
space:
mode:
authorMichael Mason <ms13sp@gmail.com>2010-02-12 15:19:43 +0000
committerMichael Mason <ms13sp@gmail.com>2010-03-08 20:57:31 +0000
commit08d591b04acf41d5cdbc6d3c7c4206f2793e8d72 (patch)
treebdaf4581bc626b78a17be529ef9349c816ec480c /testing/swish-e
parentcab470b7a8cb5091f683190fc2baf31114c91b1e (diff)
downloadaports-08d591b04acf41d5cdbc6d3c7c4206f2793e8d72.tar.bz2
aports-08d591b04acf41d5cdbc6d3c7c4206f2793e8d72.tar.xz
Updated packages and adding new ones to testing
Diffstat (limited to 'testing/swish-e')
-rw-r--r--testing/swish-e/APKBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/testing/swish-e/APKBUILD b/testing/swish-e/APKBUILD
index 76ff7bb76..41c238687 100644
--- a/testing/swish-e/APKBUILD
+++ b/testing/swish-e/APKBUILD
@@ -11,15 +11,21 @@ makedepends=""
install=
subpackages="$pkgname-dev $pkgname-doc"
source="http://www.swish-e.org/distribution/$pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$pkgname-$pkgver
build() {
- cd "$srcdir"/$pkgname-$pkgver
+ cd "$_builddir"
./configure --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info
make || return 1
+}
+
+package() {
+ cd "$_builddir"
+
make DESTDIR="$pkgdir" install
}