summaryrefslogtreecommitdiffstats
path: root/testing/upgrade-notify/APKBUILD
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2013-05-22 07:17:56 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2013-05-22 07:18:35 +0000
commit25d8ef878f52ada1ed371ae6f9508a851a74b23c (patch)
tree76acf933ed1059f3bd1ce8714c5c864a5b7cbcea /testing/upgrade-notify/APKBUILD
parent17c3e67787c5817eef0819e096c38a48ae8bd5b2 (diff)
downloadaports-25d8ef878f52ada1ed371ae6f9508a851a74b23c.tar.bz2
aports-25d8ef878f52ada1ed371ae6f9508a851a74b23c.tar.xz
testing/upgrade-notify: new aport
Get notifications about what services need to restart after an upgrade http://git.alpinelinux.org/alpine/tree/testing/upgrade-notify
Diffstat (limited to 'testing/upgrade-notify/APKBUILD')
-rw-r--r--testing/upgrade-notify/APKBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/testing/upgrade-notify/APKBUILD b/testing/upgrade-notify/APKBUILD
new file mode 100644
index 000000000..9174a1762
--- /dev/null
+++ b/testing/upgrade-notify/APKBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname="upgrade-notify"
+pkgver=0.1
+license="GPL"
+pkgdesc="Get notifications about what services need to restart after an upgrade"
+url="http://git.alpinelinux.org/alpine/tree/testing/upgrade-notify"
+arch=noarch
+triggers="$pkgname.trigger=/etc/init.d:/boot"
+
+build() {
+ return 0
+}
+
+package() {
+ mkdir -p "$pkgdir"
+}
+
+