summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/libxau/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/libxau/APKBUILD b/main/libxau/APKBUILD
index 888eb7ddd..cfcb11fdf 100644
--- a/main/libxau/APKBUILD
+++ b/main/libxau/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libxau
pkgver=1.0.5
-pkgrel=1
+pkgrel=2
pkgdesc="X11 authorisation library"
url="http://xorg.freedesktop.org/"
license="custom"
@@ -16,6 +16,10 @@ build() {
cd "$srcdir"/libXau-$pkgver
./configure --prefix=/usr --sysconfdir=/etc || return 1
make || return 1
+}
+
+package() {
+ cd "$srcdir"/libXau-$pkgver
make DESTDIR="$pkgdir" install || return 1
install -m755 -d "$pkgdir"/usr/share/licenses/$pkgname
install -m644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING || return 1