summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/binutils/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/binutils/APKBUILD b/main/binutils/APKBUILD
index 492adb134..fcd904756 100644
--- a/main/binutils/APKBUILD
+++ b/main/binutils/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=binutils
pkgver=2.23.2
-pkgrel=3
+pkgrel=4
pkgdesc="Tools necessary to build programs"
url="http://www.gnu.org/software/binutils/"
depends=
@@ -66,11 +66,11 @@ package() {
mv "$pkgdir"/usr/lib64/* "$pkgdir"/usr/lib/
rmdir "$pkgdir"/usr/lib64
fi
- rm "$pkgdir"/usr/lib/libiberty.a
if [ "$CHOST" != "$CTARGET" ]; then
# creating cross tools: remove any files that would conflict
# with the native tools, or other cross tools
rm -r "$pkgdir"/usr/share
+ rm -f "$pkgdir"/usr/lib/libiberty.a
fi
find "$pkgdir" -name "*.la" -delete
}