summaryrefslogtreecommitdiffstats
path: root/main/abuild
diff options
context:
space:
mode:
Diffstat (limited to 'main/abuild')
-rw-r--r--main/abuild/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/main/abuild/APKBUILD b/main/abuild/APKBUILD
index 4c7c29d1c..17b8ffc80 100644
--- a/main/abuild/APKBUILD
+++ b/main/abuild/APKBUILD
@@ -9,7 +9,9 @@ depends="fakeroot sudo pax-utils openssl apk-tools>=2.0.7-r1 libc-utils"
if [ "$CBUILD" = "$CHOST" ]; then
depends="$depends curl"
fi
-makedepends="openssl-dev pkgconfig"
+makedepends_build="pkgconfig"
+makedepends_host="openssl-dev"
+makedepends="$makedepends_host $makedepends_build"
install="$pkgname.pre-install $pkgname.pre-upgrade"
subpackages="apkbuild-cpan:cpan"
pkggroups="abuild"