summaryrefslogtreecommitdiffstats
path: root/main/flac/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/flac/APKBUILD')
-rw-r--r--main/flac/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/flac/APKBUILD b/main/flac/APKBUILD
index add0acc18..7ebcf4dc1 100644
--- a/main/flac/APKBUILD
+++ b/main/flac/APKBUILD
@@ -14,14 +14,18 @@ source="http://downloads.xiph.org/releases/flac/flac-${pkgver}.tar.xz"
build () {
cd "$srcdir"/$pkgname-$pkgver || return 1
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--mandir=/usr/share/man \
--enable-shared \
--enable-ogg \
--disable-sse \
--disable-rpath \
--disable-cpplibs \
- --with-pic || return 1
+ --with-pic \
+ || return 1
make || return 1
}