summaryrefslogtreecommitdiffstats
path: root/main/freeswitch
diff options
context:
space:
mode:
Diffstat (limited to 'main/freeswitch')
-rw-r--r--main/freeswitch/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/main/freeswitch/APKBUILD b/main/freeswitch/APKBUILD
index ede3233e4..a9f3c3e63 100644
--- a/main/freeswitch/APKBUILD
+++ b/main/freeswitch/APKBUILD
@@ -40,14 +40,11 @@ build() {
--disable-debug \
|| return 1
- # flite does not work with parallel builds
# first build libfreeswitch (in parallel)
make src/include/switch_version.h src/include/switch_swigable_cpp.h
make libfreeswitch.la || return 1
- # then we build modules, disabling parallel builds
- ( cd src/mod && make -j1 ) || return 1
# finally we build the rest
- make all || return 1
+ make -j1 all || return 1
}
package(){
cd "$srcdir/$pkgname-$pkgver"