summaryrefslogtreecommitdiffstats
path: root/main/make/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/make/APKBUILD')
-rw-r--r--main/make/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/main/make/APKBUILD b/main/make/APKBUILD
new file mode 100644
index 000000000..5d2141402
--- /dev/null
+++ b/main/make/APKBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=make
+pkgver=3.81
+pkgrel=1
+pkgdesc="GNU make utility to maintain groups of programs"
+url="http://www.gnu.org/software/make"
+license=GPL
+depends=uclibc
+subpackages="$pkgname-doc"
+source="ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info
+ make || return 1
+ make DESTDIR="$pkgdir" install
+}
+
+md5sums='a4e9494ac6dc3f6b0c5ff75c5d52abba make-3.81.tar.gz'