summaryrefslogtreecommitdiffstats
path: root/main/ngrep
diff options
context:
space:
mode:
Diffstat (limited to 'main/ngrep')
-rw-r--r--main/ngrep/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/ngrep/APKBUILD b/main/ngrep/APKBUILD
index 141d8566c..31666553b 100644
--- a/main/ngrep/APKBUILD
+++ b/main/ngrep/APKBUILD
@@ -16,9 +16,13 @@ source="http://downloads.sourceforge.net/sourceforge/ngrep/$pkgname-$pkgver.tar.
_builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
- --with-pcap-includes=/usr/include/pcap
+ --with-pcap-includes=/usr/include/pcap \
+ || return 1
make || return 1
}
package() {