summaryrefslogtreecommitdiffstats
path: root/main/openobex
diff options
context:
space:
mode:
Diffstat (limited to 'main/openobex')
-rw-r--r--main/openobex/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/main/openobex/APKBUILD b/main/openobex/APKBUILD
index d784c4ccb..bfdd3cc34 100644
--- a/main/openobex/APKBUILD
+++ b/main/openobex/APKBUILD
@@ -13,6 +13,12 @@ subpackages="$pkgname-dev libopenobex"
source="http://downloads.sourceforge.net/project/openobex/openobex/$pkgver/openobex-$pkgver-Source.tar.gz"
_builddir="$srcdir"/openobex-$pkgver-Source
+
+prepare() {
+ cd "$_builddir"
+ update_config_sub || return 1
+}
+
build() {
cd "$_builddir"
./configure \