summaryrefslogtreecommitdiffstats
path: root/main/tmux
diff options
context:
space:
mode:
Diffstat (limited to 'main/tmux')
-rw-r--r--main/tmux/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/tmux/APKBUILD b/main/tmux/APKBUILD
index 15ff11ef4..b60bb5b76 100644
--- a/main/tmux/APKBUILD
+++ b/main/tmux/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=tmux
-pkgver=1.0
+pkgver=1.1
pkgrel=0
pkgdesc="Tool to control multiple terminals from a single terminal"
url="http://tmux.sourceforge.net/"
@@ -17,6 +17,10 @@ build() {
./configure
make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" PREFIX=/usr install
# the configure script/makefile does not give us possibility to
# change mandir
@@ -24,4 +28,4 @@ build() {
mv "$pkgdir"/usr/man "$pkgdir"/usr/share/
}
-md5sums="716b12d9ea052f57d917bf2869d419df tmux-1.0.tar.gz"
+md5sums="faf2fc52ac3ae63d899f6fece2c112cd tmux-1.1.tar.gz"