summaryrefslogtreecommitdiffstats
path: root/testing/hiawatha
diff options
context:
space:
mode:
Diffstat (limited to 'testing/hiawatha')
-rw-r--r--testing/hiawatha/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/hiawatha/APKBUILD b/testing/hiawatha/APKBUILD
index f7101313c..e071994a0 100644
--- a/testing/hiawatha/APKBUILD
+++ b/testing/hiawatha/APKBUILD
@@ -3,7 +3,7 @@
pkgname=hiawatha
pkgver=9.1
-pkgrel=0
+pkgrel=1
pkgdesc='Secure and advanced webserver'
url='https://www.hiawatha-webserver.org/'
arch=all
@@ -37,9 +37,9 @@ package() {
cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir/" install || return 1
- sed -i 's|#ServerId = www-data|ServerId = http|' \
+ sed -i 's|#ServerId = www-data|ServerId = nobody|' \
"$pkgdir"/etc/hiawatha/hiawatha.conf || return 1
- sed -i 's|www-data|http|g' logrotate.d/hiawatha || return 1
+ sed -i 's|www-data|nobody|g' logrotate.d/hiawatha || return 1
install -Dm644 logrotate.d/hiawatha \
"$pkgdir"/etc/logrotate.d/hiawatha || return 1
install -Dm755 "$srcdir"/hiawatha.initd \