summaryrefslogtreecommitdiffstats
path: root/testing/igmpproxy
diff options
context:
space:
mode:
Diffstat (limited to 'testing/igmpproxy')
-rw-r--r--testing/igmpproxy/APKBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/testing/igmpproxy/APKBUILD b/testing/igmpproxy/APKBUILD
new file mode 100644
index 000000000..5c0358d90
--- /dev/null
+++ b/testing/igmpproxy/APKBUILD
@@ -0,0 +1,29 @@
+# Contributor: Natanael Copa <ncopa@alpinelinux.org>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=igmpproxy
+pkgver=0.1_beta4
+pkgrel=0
+pkgdesc="a simple dynamic Multicast Routing Daemon using only IGMP signalling"
+url="http://sourceforge.net/projects/igmpproxy/"
+license="GPL"
+depends="uclibc"
+makedepends=""
+install=
+subpackages="$pkgname-doc"
+source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info
+ make || return 1
+ make DESTDIR="$pkgdir" install
+
+ # install -m755 -D "$srcdir"/$pkgname.initd "$pkgdir"/etc/init.d/$pkgname
+ # install -m644 -D "$srcdir"/$pkgname.confd "$pkgdir"/etc/conf.d/$pkgname
+}
+
+md5sums="0a16178aeca5d1bf54c129cec9597f85 igmpproxy-0.1_beta4.tar.gz"