summaryrefslogtreecommitdiffstats
path: root/testing/swish-e/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/swish-e/APKBUILD')
-rw-r--r--testing/swish-e/APKBUILD8
1 files changed, 1 insertions, 7 deletions
diff --git a/testing/swish-e/APKBUILD b/testing/swish-e/APKBUILD
index 41c238687..76ff7bb76 100644
--- a/testing/swish-e/APKBUILD
+++ b/testing/swish-e/APKBUILD
@@ -11,21 +11,15 @@ makedepends=""
install=
subpackages="$pkgname-dev $pkgname-doc"
source="http://www.swish-e.org/distribution/$pkgname-$pkgver.tar.gz"
-_builddir="$srcdir"/$pkgname-$pkgver
build() {
- cd "$_builddir"
+ cd "$srcdir"/$pkgname-$pkgver
./configure --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info
make || return 1
-}
-
-package() {
- cd "$_builddir"
-
make DESTDIR="$pkgdir" install
}