summaryrefslogtreecommitdiffstats
path: root/main/faac/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/faac/APKBUILD')
-rw-r--r--main/faac/APKBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/main/faac/APKBUILD b/main/faac/APKBUILD
index 1e196aac4..876ec52a6 100644
--- a/main/faac/APKBUILD
+++ b/main/faac/APKBUILD
@@ -14,9 +14,11 @@ source="http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.t
prepare() {
cd "$srcdir/$pkgname-$pkgver"
#taken from http://bugs.sourcemage.org/show_bug.cgi?id=15263
- [ "$ALPINE_LIBC" = "eglibc" ] && sed -i \
- "s/^\(.*strcasestr\)/\/\/ This is in libc and conflicts: \1 /" \
- common/mp4v2/mpeg4ip.h
+ if [ "$ALPINE_LIBC" = "eglibc" ]; then
+ sed -i \
+ "s/^\(.*strcasestr\)/\/\/ This is in libc and conflicts: \1 /" \
+ common/mp4v2/mpeg4ip.h
+ fi
}
build() {