summaryrefslogtreecommitdiffstats
path: root/apps/patchwork/bin/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'apps/patchwork/bin/setup.py')
-rwxr-xr-xapps/patchwork/bin/setup.py29
1 files changed, 0 insertions, 29 deletions
diff --git a/apps/patchwork/bin/setup.py b/apps/patchwork/bin/setup.py
deleted file mode 100755
index 7d55815..0000000
--- a/apps/patchwork/bin/setup.py
+++ /dev/null
@@ -1,29 +0,0 @@
-#!/usr/bin/env python
-#
-# Patchwork - automated patch tracking system
-# Copyright (C) 2008 Jeremy Kerr <jk@ozlabs.org>
-#
-# This file is part of the Patchwork package.
-#
-# Patchwork is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2 of the License, or
-# (at your option) any later version.
-#
-# Patchwork is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with Patchwork; if not, write to the Free Software
-# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
-
-
-from patchwork.models import UserProfile
-from django.contrib.auth.models import User
-
-# give each existing user a userprofile
-for user in User.objects.all():
- p = UserProfile(user = user)
- p.save()