aboutsummaryrefslogtreecommitdiffstats
path: root/main/xbmc
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2014-12-18 10:17:05 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2014-12-18 10:17:05 +0000
commitc4d73d686994465f33ef28451889348543e9d22a (patch)
treeebf5b7abf76bfecb3bba89eee123fbc3a84bc15e /main/xbmc
parentdfb0f4a002a0bd60e7c8e8e04184c937212e0469 (diff)
downloadaports-c4d73d686994465f33ef28451889348543e9d22a.tar.bz2
aports-c4d73d686994465f33ef28451889348543e9d22a.tar.xz
main/xbmc: workaround parallel codegen issue
Apparently the codegen run make which does not handle parallel make well. We work around that by simply makesure to to disable the MAKEFLAGS during bootstrap.
Diffstat (limited to 'main/xbmc')
-rw-r--r--main/xbmc/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/xbmc/APKBUILD b/main/xbmc/APKBUILD
index de28db5d7..af90e9af1 100644
--- a/main/xbmc/APKBUILD
+++ b/main/xbmc/APKBUILD
@@ -54,7 +54,7 @@ prepare() {
build() {
cd "$_builddir"
- ./bootstrap || return 1
+ MAKEFLAGS= ./bootstrap || return 1
autoconf || return 1
./configure \
--build=$CBUILD \