aboutsummaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2016-02-11 16:17:53 +0100
committerNatanael Copa <ncopa@alpinelinux.org>2016-02-16 09:15:45 +0000
commit4ee2a98ddfdf82e54da5f4db74e9bd16f0b9bdc3 (patch)
tree8da1ebcafdfdbcb92895789b17754ef36592999d /main
parent1e88ba6a8237e4c5b7caad301d16041d1e8dcab3 (diff)
downloadaports-4ee2a98ddfdf82e54da5f4db74e9bd16f0b9bdc3.tar.bz2
aports-4ee2a98ddfdf82e54da5f4db74e9bd16f0b9bdc3.tar.xz
main/pax-utils: compile with libcap support
Diffstat (limited to 'main')
-rw-r--r--main/pax-utils/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/pax-utils/APKBUILD b/main/pax-utils/APKBUILD
index 8a45e5f6a..88cbfefbd 100644
--- a/main/pax-utils/APKBUILD
+++ b/main/pax-utils/APKBUILD
@@ -2,13 +2,13 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=pax-utils
pkgver=1.1.5
-pkgrel=0
+pkgrel=1
pkgdesc="ELF related utils for ELF 32/64 binaries"
url="https://wiki.gentoo.org/wiki/Hardened/PaX_Utilities"
arch="all"
license="GPL2"
depends="scanelf"
-makedepends="linux-headers"
+makedepends="linux-headers libcap-dev"
source="http://distfiles.gentoo.org/distfiles/${pkgname}-${pkgver}.tar.xz"
subpackages="$pkgname-doc scanelf:_scanelf"
@@ -24,7 +24,7 @@ prepare() {
build() {
cd "$_builddir"
- make || return 1
+ make USE_CAP=yes || return 1
}
package() {