aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-ansi2html
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/py-ansi2html
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/py-ansi2html')
-rw-r--r--testing/py-ansi2html/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-ansi2html/APKBUILD b/testing/py-ansi2html/APKBUILD
index 21f254bba..a7eb8914d 100644
--- a/testing/py-ansi2html/APKBUILD
+++ b/testing/py-ansi2html/APKBUILD
@@ -19,12 +19,12 @@ builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="39c0454667def0f7e22d91d1001d8fc4 ansi2html-1.1.1.tar.gz"