aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorWilliam Pitcock <nenolod@dereferenced.org>2011-02-04 15:29:57 -0600
committerJeff Bilyk <jbilyk@gmail.com>2011-02-07 20:18:08 +0000
commit49bf3873119322b9bf3dbaf81eb373dc4a60dff2 (patch)
tree4679323da7ee017ce7b62dc25e473cc03392ba4e /testing
parent91914d71f160a2d41f76f6f9801e13f1956bc85a (diff)
downloadaports-49bf3873119322b9bf3dbaf81eb373dc4a60dff2.tar.bz2
aports-49bf3873119322b9bf3dbaf81eb373dc4a60dff2.tar.xz
testing/python3: whitespace cleanups
Diffstat (limited to 'testing')
-rw-r--r--testing/python3/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/python3/APKBUILD b/testing/python3/APKBUILD
index e8c9f9f35..c3cc5477a 100644
--- a/testing/python3/APKBUILD
+++ b/testing/python3/APKBUILD
@@ -19,7 +19,7 @@ build() {
--with-threads \
--with-system-ffi \
--enable-unicode=ucs4 \
- --with-dbmliborder=ndbm \
+ --with-dbmliborder=ndbm \
|| return 1
make || return 1
@@ -28,7 +28,7 @@ build() {
package() {
cd "$srcdir/Python-$pkgver"
make -j1 DESTDIR="$pkgdir" install
- mv "$pkgdir"/usr/bin/2to3 "$pkgdir"/usr/bin/2to3-3.1
+ mv "$pkgdir"/usr/bin/2to3 "$pkgdir"/usr/bin/2to3-3.1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}