aboutsummaryrefslogtreecommitdiffstats
path: root/main/v86d
diff options
context:
space:
mode:
Diffstat (limited to 'main/v86d')
-rw-r--r--main/v86d/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/v86d/APKBUILD b/main/v86d/APKBUILD
index 2a15f0159..7e6ae9ede 100644
--- a/main/v86d/APKBUILD
+++ b/main/v86d/APKBUILD
@@ -14,7 +14,11 @@ source="http://dev.gentoo.org/~spock/projects/uvesafb/archive/$pkgname-$pkgver.t
build ()
{
cd "$srcdir"/v86d-$pkgver
- ./configure --with-x86emu
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --with-x86emu \
+ || return 1
make || return 1
}