aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ecore/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ecore/APKBUILD')
-rw-r--r--testing/ecore/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/testing/ecore/APKBUILD b/testing/ecore/APKBUILD
index 9889e38e5..cc5d113bf 100644
--- a/testing/ecore/APKBUILD
+++ b/testing/ecore/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=ecore
pkgver=1.0.0
-pkgrel=0
+pkgrel=1
pkgdesc="Enlightenment's core event abstraction layer and OS abstraction layer"
url="http://trac.enlightenment.org/e/wiki/Ecore"
arch="all"
@@ -31,6 +31,7 @@ build() {
cd "$_builddir"
./configure --prefix=/usr \
--enable-cares \
+ --disable-gnutls \
|| return 1
make || return 1
}
@@ -38,6 +39,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/*.la
}
md5sums="56fa814282f48c346b398e16de81145f ecore-1.0.0.tar.gz"