summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-05-17 12:25:14 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-05-17 12:25:14 +0000
commitac6a449cf71a3e835cec34c20a78b253fc83e3f6 (patch)
tree45e25ac18cf7ec7b94ded1a39cd8ee5035e7b345
parent78b90fc2e5ce19d43eb6fdb437537b98d2de457b (diff)
downloadaports-fcolista-ac6a449cf71a3e835cec34c20a78b253fc83e3f6.tar.bz2
aports-fcolista-ac6a449cf71a3e835cec34c20a78b253fc83e3f6.tar.xz
testing/ulogd: add package function
-rw-r--r--testing/ulogd/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/testing/ulogd/APKBUILD b/testing/ulogd/APKBUILD
index 3b856804d5..52ba2dd030 100644
--- a/testing/ulogd/APKBUILD
+++ b/testing/ulogd/APKBUILD
@@ -21,6 +21,10 @@ build() {
--mandir=/usr/share/man \
--infodir=/usr/share/info
make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$_pkgver"
make DESTDIR="$pkgdir" install
install -Dm644 ulogd.conf "$pkgdir"/etc/ulogd.conf
install -m755 -D "$srcdir"/$pkgname.initd "$pkgdir"/etc/init.d/$pkgname