summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabian Affolter <fabian@affolter-engineering.ch>2013-03-11 08:44:45 +0000
committerFabian Affolter <fabian@affolter-engineering.ch>2013-03-11 14:07:30 +0000
commitb24a55f21e35f4f96c1672fde2bcfe6116c7448b (patch)
tree385894f0f9537e23e845d726da62b417f6ab67d2
parent51babef69ec5b87079d8a4d83973d557e17826d0 (diff)
downloadaports-fcolista-b24a55f21e35f4f96c1672fde2bcfe6116c7448b.tar.bz2
aports-fcolista-b24a55f21e35f4f96c1672fde2bcfe6116c7448b.tar.xz
testing/py-paramiko: run tests
-rw-r--r--testing/py-paramiko/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/py-paramiko/APKBUILD b/testing/py-paramiko/APKBUILD
index e4e142cb4f..902aa89943 100644
--- a/testing/py-paramiko/APKBUILD
+++ b/testing/py-paramiko/APKBUILD
@@ -19,6 +19,7 @@ _builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
python setup.py build || return 1
+ python ./test.py || return 1
}
package() {