summaryrefslogtreecommitdiffstats
path: root/main/freeswitch
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-09-30 15:12:10 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-09-30 15:12:10 +0000
commite2dc428bc52f6e9a411792a183fbacd75b7d7b97 (patch)
tree350664304649aba6b34563507aac8b23346fe278 /main/freeswitch
parent54d0004b9355ac4d464880bf81a552334bb38026 (diff)
downloadaports-fcolista-e2dc428bc52f6e9a411792a183fbacd75b7d7b97.tar.bz2
aports-fcolista-e2dc428bc52f6e9a411792a183fbacd75b7d7b97.tar.xz
main/freeswitch: build fix
Diffstat (limited to 'main/freeswitch')
-rw-r--r--main/freeswitch/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/main/freeswitch/APKBUILD b/main/freeswitch/APKBUILD
index ede3233e4d..a9f3c3e638 100644
--- a/main/freeswitch/APKBUILD
+++ b/main/freeswitch/APKBUILD
@@ -40,14 +40,11 @@ build() {
--disable-debug \
|| return 1
- # flite does not work with parallel builds
# first build libfreeswitch (in parallel)
make src/include/switch_version.h src/include/switch_swigable_cpp.h
make libfreeswitch.la || return 1
- # then we build modules, disabling parallel builds
- ( cd src/mod && make -j1 ) || return 1
# finally we build the rest
- make all || return 1
+ make -j1 all || return 1
}
package(){
cd "$srcdir/$pkgname-$pkgver"