summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/apache-mod-backtrace/APKBUILD4
-rw-r--r--testing/apache-mod-backtrace/Makefile.in2
2 files changed, 3 insertions, 3 deletions
diff --git a/testing/apache-mod-backtrace/APKBUILD b/testing/apache-mod-backtrace/APKBUILD
index e4f9086339..cc3198062b 100644
--- a/testing/apache-mod-backtrace/APKBUILD
+++ b/testing/apache-mod-backtrace/APKBUILD
@@ -8,7 +8,7 @@ url="http://people.apache.org/~trawick/exception_hook.html"
arch="all"
license="Apache2.0"
depends="apache2"
-makedepends="apache2-dev apr-dev libexecinfo autoconf"
+makedepends="apache2-dev apr-dev autoconf"
install=
subpackages=
source="http://people.apache.org/~trawick/mod_backtrace.c
@@ -29,4 +29,4 @@ package() {
md5sums="cd5361da31b3c1401e29ccb6e5220f6b mod_backtrace.c
623409fd18dea63d6da509f2818491ef configure.in
-8034836d7eae8094443702302a0dc6ab Makefile.in"
+e796e84b98ad73f2420ad8ef6fc5c01b Makefile.in"
diff --git a/testing/apache-mod-backtrace/Makefile.in b/testing/apache-mod-backtrace/Makefile.in
index 0f55fcc5e3..1f05b116f7 100644
--- a/testing/apache-mod-backtrace/Makefile.in
+++ b/testing/apache-mod-backtrace/Makefile.in
@@ -16,7 +16,7 @@ APXSLIBDIR=$(DESTDIR)/$(shell $(APXS) -q LIBEXECDIR)
MOD_BACKTRACE_SRC = mod_backtrace.c
$(SODIR)mod_backtrace.so: $(MOD_BACKTRACE_SRC)
- $(APXS) $(APXS_FLAGS) -Wc,-Wall -c -lexecinfo $(MOD_BACKTRACE_SRC)
+ $(APXS) $(APXS_FLAGS) -Wc,-Wall -c -lubacktrace $(MOD_BACKTRACE_SRC)
install: $(SODIR)mod_backtrace.so
$(APXS) $(APXS_FLAGS) -S LIBEXECDIR=$(APXSLIBDIR) -n backtrace -i $(SODIR)mod_backtrace.so