summaryrefslogtreecommitdiffstats
path: root/main/py-twisted-mail/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/py-twisted-mail/APKBUILD')
-rw-r--r--main/py-twisted-mail/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/main/py-twisted-mail/APKBUILD b/main/py-twisted-mail/APKBUILD
new file mode 100644
index 0000000000..43cfc399bd
--- /dev/null
+++ b/main/py-twisted-mail/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Jeff Bilyk <jbilyk@alpinelinux.org>
+# Maintainer:
+
+pkgname=py-twisted-mail
+_pkgname=TwistedMail
+pkgver=12.0.0
+pkgrel=0
+pkgdesc="Python Twisted Mail library"
+url="http://twistedmatrix.com/trac/wiki/TwistedMail"
+arch="noarch"
+license="MIT"
+depends="py-twisted"
+makedepends="python-dev"
+source="http://twistedmatrix.com/Releases/Mail/12.0/$_pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir"/$_pkgname-$pkgver/
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+
+}
+
+md5sums="7c01bd6fecf5db26c241aa1c76d6567d TwistedMail-12.0.0.tar.bz2"