summaryrefslogtreecommitdiffstats
path: root/main/xz
diff options
context:
space:
mode:
Diffstat (limited to 'main/xz')
-rw-r--r--main/xz/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/xz/APKBUILD b/main/xz/APKBUILD
index 337bd3ed52..786a31ed38 100644
--- a/main/xz/APKBUILD
+++ b/main/xz/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=xz
pkgver=5.0.3
-pkgrel=0
+pkgrel=1
pkgdesc="Library and command line tools for XZ and LZMA compressed files"
url="http://tukaani.org/xz/"
arch="all"
@@ -26,6 +26,7 @@ build ()
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/*.la
}
libs() {