summaryrefslogtreecommitdiffstats
path: root/testing/dstat/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/dstat/APKBUILD')
-rw-r--r--testing/dstat/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/dstat/APKBUILD b/testing/dstat/APKBUILD
index 62d3ae3aff..d6f6f2498b 100644
--- a/testing/dstat/APKBUILD
+++ b/testing/dstat/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A versatile resource statistics tool"
url="http://dag.wieers.com/home-made/dstat/"
arch="noarch"
-license="GPL"
+license="GPL2+"
depends="python"
depends_dev="python-dev"
makedepends="$depends_dev"
@@ -26,11 +26,12 @@ prepare() {
build() {
cd "$_builddir"
- make DESTDIR=$pkgdir install
+ return 0
}
package() {
cd "$_builddir"
+ make DESTDIR=$pkgdir install || return 1
}
md5sums="bfea4dc8037a0b18fc40a4dfc104dcc8 dstat-0.7.2.tar.bz2"