summaryrefslogtreecommitdiffstats
path: root/testing/py-sip/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-sip/APKBUILD')
-rw-r--r--testing/py-sip/APKBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/testing/py-sip/APKBUILD b/testing/py-sip/APKBUILD
index 5f979697db..bfc2edc123 100644
--- a/testing/py-sip/APKBUILD
+++ b/testing/py-sip/APKBUILD
@@ -2,18 +2,19 @@
# Maintainer:
pkgname=py-sip
_pkgname=sip
-pkgver=4.14
+pkgver=4.14.4
pkgrel=0
pkgdesc="A tool that makes it easy to create Python bindings for C and C++ libraries"
url="http://www.riverbankcomputing.com/software/sip/"
arch="all"
license="custom:sip"
-depends=
-depends_dev="python-dev"
-makedepends="$depends_dev"
+depends=""
+depends_dev=""
+makedepends="python-dev"
install=""
subpackages="$pkgname-dev"
source="http://sourceforge.net/projects/pyqt/files/sip/sip-$pkgver/sip-$pkgver.tar.gz"
+
_builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
@@ -27,4 +28,6 @@ package() {
install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/custom/${pkgname}/LICENSE
}
-md5sums="9a48ad975e04ac824188840ea498ac32 sip-4.14.tar.gz"
+md5sums="ae2d73ef43b8b0f7a9913561e9651706 sip-4.14.4.tar.gz"
+sha256sums="325f5933e8bac94e04c29a800f872073f8fcd20260477dca7039f45fb4935eb3 sip-4.14.4.tar.gz"
+sha512sums="e58c002c2e1e4895907230e63715931615e36d051e5f01f458c7e9ec9d872868b0ee6231b989630970924e40e321ee895f08d80bc8da289b9da7342dbc8aad59 sip-4.14.4.tar.gz"