summaryrefslogtreecommitdiffstats
path: root/testing/py-xattr/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-xattr/APKBUILD')
-rw-r--r--testing/py-xattr/APKBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/testing/py-xattr/APKBUILD b/testing/py-xattr/APKBUILD
index 9c8b9712d4..ece10bf523 100644
--- a/testing/py-xattr/APKBUILD
+++ b/testing/py-xattr/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py-xattr
_pkgname=pyxattr
-pkgver=0.5.1
+pkgver=0.5.2
pkgrel=1
pkgdesc="A python module for accessing filesystem Extended Attributes"
url="http://pyxattr.k1024.org/"
@@ -13,9 +13,9 @@ depends_dev=""
makedepends="python-dev attr-dev py-setuptools"
install=""
subpackages=""
-source="https://github.com/downloads/iustin/pyxattr/pyxattr-$pkgver.tar.gz"
-_builddir="$srcdir"/$_pkgname-$pkgver
+source="http://pyxattr.k1024.org/downloads/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
python setup.py build || return 1
@@ -26,4 +26,6 @@ package() {
python setup.py install --root="$pkgdir" || return 1
}
-md5sums="bb9560510b17625015aa45f2fbc3b520 pyxattr-0.5.1.tar.gz"
+md5sums="9ff2e4218badc201b689b6d254290001 pyxattr-0.5.2.tar.gz"
+sha256sums="19accb3927a833b36b1fb0fddeae45c32b08715cce38b1b106faff22c4ba79d9 pyxattr-0.5.2.tar.gz"
+sha512sums="8dfe6583b1bb54c1674ca90ea99ad50d7ad51b858a1f40bfd4a3660fcba71b59540e5957bb601d816e82c9fec91985394f51193e5a2452c4b1b27cb5edf51e2f pyxattr-0.5.2.tar.gz"