summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-06-02 13:38:18 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-06-02 13:38:18 +0000
commit9b8339f54097b6786bd8b9c10b471be9c3866669 (patch)
treec5674a8fc17d018ada454aa7696f3ae413dfa347
parent640fed191484908b7ff73cdd01a65b994ddb8e00 (diff)
downloadaports-9b8339f54097b6786bd8b9c10b471be9c3866669.tar.bz2
aports-9b8339f54097b6786bd8b9c10b471be9c3866669.tar.xz
testing/perl-astro-suntime: run test
-rw-r--r--testing/perl-astro-suntime/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/perl-astro-suntime/APKBUILD b/testing/perl-astro-suntime/APKBUILD
index 9d31915a4..418587138 100644
--- a/testing/perl-astro-suntime/APKBUILD
+++ b/testing/perl-astro-suntime/APKBUILD
@@ -19,7 +19,7 @@ _builddir="$srcdir/$_realname-$pkgver"
build() {
cd $_builddir
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor || return 1
- make || return 1
+ make && make test || return 1
}
package() {