summaryrefslogtreecommitdiffstats
path: root/core
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2008-10-21 07:56:01 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2008-10-21 07:56:01 +0000
commitd991f3fd0d9447872ed20ef62c29c2b4d0dc3ef0 (patch)
treefaf18381a3478a161b94f7d97f886fb9052f82ef /core
parente80497f276afd3978e24d06c0f8639bddefc0fe8 (diff)
downloadaports-d991f3fd0d9447872ed20ef62c29c2b4d0dc3ef0.tar.bz2
aports-d991f3fd0d9447872ed20ef62c29c2b4d0dc3ef0.tar.xz
new aport: core/abuild
Diffstat (limited to 'core')
-rw-r--r--core/abuild/APKBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/core/abuild/APKBUILD b/core/abuild/APKBUILD
new file mode 100644
index 000000000..6f27fb470
--- /dev/null
+++ b/core/abuild/APKBUILD
@@ -0,0 +1,14 @@
+pkgdesc="Script to build Alpine Packages"
+pkgname=abuild
+pkgver=0.2
+pkgrel=0
+arch=i486
+source="http://dev.alpinelinux.org/cgit/cgit.cgi/abuild/snapshot/abuild-0.2.tar.gz"
+depends="fakeroot"
+license=GPL-2
+
+build() {
+ cd "$srcdir/$pkgname"
+ make install DESTDIR="$pkgdir"
+}
+md5sums="eee67f3d5184ab865a11d508652f3740 abuild-0.2.tar.gz"