summaryrefslogtreecommitdiffstats
path: root/main/syslinux
diff options
context:
space:
mode:
authorDaniel Beecham <daniel@lunix.se>2012-07-22 15:17:31 +0200
committerNatanael Copa <ncopa@alpinelinux.org>2012-07-25 09:13:34 +0000
commit694f922569d04fef76eb881f5a660df8342e30f5 (patch)
tree6b183edcc54aa9d8de044079abef7a3b1c54c6d2 /main/syslinux
parente0f158435e65e4cb8f92eec6792b450ea4aa4447 (diff)
downloadaports-694f922569d04fef76eb881f5a660df8342e30f5.tar.bz2
aports-694f922569d04fef76eb881f5a660df8342e30f5.tar.xz
main/syslinux: update-linux: find -name "*" instead of find -name *
Diffstat (limited to 'main/syslinux')
-rw-r--r--main/syslinux/APKBUILD4
-rwxr-xr-xmain/syslinux/update-extlinux4
2 files changed, 4 insertions, 4 deletions
diff --git a/main/syslinux/APKBUILD b/main/syslinux/APKBUILD
index cca84020d..41b83891b 100644
--- a/main/syslinux/APKBUILD
+++ b/main/syslinux/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=syslinux
pkgver=4.05
-pkgrel=1
+pkgrel=2
pkgdesc="Boot loader for the Linux operating system"
url="http://syslinux.org"
arch="x86 x86_64"
@@ -38,4 +38,4 @@ package() {
md5sums="82299242418385da1274c9479a778cb2 syslinux-4.05.tar.bz2
7ef73a7a858b8aa1ac6635d6391ac8e5 update-extlinux.conf
-b242e393a677ed924dd60ff5195f59ef update-extlinux"
+7bf8f54cedf0bd30909e61559d19dc9c update-extlinux"
diff --git a/main/syslinux/update-extlinux b/main/syslinux/update-extlinux
index dafe8bb18..d96713ae3 100755
--- a/main/syslinux/update-extlinux
+++ b/main/syslinux/update-extlinux
@@ -92,7 +92,7 @@ echo "TIMEOUT $rtimeout" >> $conf.new
lst=0
if [ -f "/boot/xen.gz" ]; then
- for kernel in $(find /boot -name vmlinuz-* -type f); do
+ for kernel in $(find /boot -name "vmlinuz-*" -type f); do
tag=$(basename $kernel | cut -b9-)
everbose "Found Xen hypervisor: /boot/xen.gz, kernel: $kernel"
@@ -118,7 +118,7 @@ if [ -f "/boot/xen.gz" ]; then
done
fi
-for kernel in $(find /boot -name vmlinuz-* -type f); do
+for kernel in $(find /boot -name "vmlinuz-*" -type f); do
tag=$(basename $kernel | cut -b9-)
everbose "Found kernel: $kernel"