summaryrefslogtreecommitdiffstats
path: root/main/wine_gecko
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-12-26 07:05:41 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-12-26 07:05:41 +0000
commit3023ccff9c586b680c5cd875a5c3f39ae534e7aa (patch)
treecd5a542fda4ca3abffbfa966f630bc0076ee262a /main/wine_gecko
parent8593725a48c6f36bf3657426c67a9fa311f951c8 (diff)
downloadaports-3023ccff9c586b680c5cd875a5c3f39ae534e7aa.tar.bz2
aports-3023ccff9c586b680c5cd875a5c3f39ae534e7aa.tar.xz
main/wine_gecko: moved from testing
Diffstat (limited to 'main/wine_gecko')
-rw-r--r--main/wine_gecko/APKBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/main/wine_gecko/APKBUILD b/main/wine_gecko/APKBUILD
new file mode 100644
index 000000000..be9aa1ecf
--- /dev/null
+++ b/main/wine_gecko/APKBUILD
@@ -0,0 +1,31 @@
+# Contributor: Natanael Copa <ncopa@alpinelinux.org>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=wine_gecko
+pkgver=1.4
+pkgrel=0
+pkgdesc="Wine's built-in replacement for Microsoft's Internet Explorer"
+url="http://wiki.winehq.org/Gecko"
+arch="x86"
+license="MPL"
+depends=""
+makedepends=""
+install=""
+subpackages=""
+source="http://downloads.sourceforge.net/wine/wine_gecko-$pkgver-$CARCH.msi"
+
+_builddir=
+prepare() {
+ mkdir -p "$srcdir"
+}
+
+build() {
+ return 0
+}
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/wine/gecko/
+ cp "$srcdir"/wine_gecko-$pkgver-$CARCH.msi \
+ "$pkgdir"/usr/share/wine/gecko/
+}
+
+md5sums="700aaa08724be1992cffed7b87e79a44 wine_gecko-1.4-x86.msi"