summaryrefslogtreecommitdiffstats
path: root/testing/chromium
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-11-25 08:14:48 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-11-25 08:14:48 +0000
commit1693a44e16824ea7907bd8a045f54470fca2897e (patch)
tree91c45cc24022cf52cc247e8263b4c9c77eb90ad9 /testing/chromium
parent1a7250e6e1a1bf9b1a7385b86e1130e900dde790 (diff)
downloadaports-1693a44e16824ea7907bd8a045f54470fca2897e.tar.bz2
aports-1693a44e16824ea7907bd8a045f54470fca2897e.tar.xz
testing/chromium: build fix. create missing dir
Diffstat (limited to 'testing/chromium')
-rw-r--r--testing/chromium/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/chromium/APKBUILD b/testing/chromium/APKBUILD
index 08536783a..1372d9e1d 100644
--- a/testing/chromium/APKBUILD
+++ b/testing/chromium/APKBUILD
@@ -164,6 +164,7 @@ package() {
install -m644 -c "${CHROMIUM_IMAGE}/chrome.1" "${pkgdir}/usr/share/man/man1/chrome.1"
ln -sf "chrome.1" "${pkgdir}/usr/share/man/man1/chrome-browser.1"
+ install -d "${pkgdir}"/usr/bin
ln -sf "${CHROMIUM_HOME}/chrome" "${pkgdir}/usr/bin/chrome"
ln -sf "${CHROMIUM_HOME}/chrome" "${pkgdir}/usr/bin/chrome-browser"
ln -sf "${CHROMIUM_HOME}/chrome" "${pkgdir}/usr/bin/chromium"