summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorLeonardo Arena <rnalrd@alpinelinux.org>2012-02-15 15:51:10 +0000
committerLeonardo Arena <rnalrd@alpinelinux.org>2012-02-15 15:51:10 +0000
commit0a3b2c35d9bba65a10f4d3643f973af96362662d (patch)
tree9f3cd6c30985fc38a9149298036aaf2fa8f7c408 /testing
parent1b29cf83f715aa63733ca47993d99b52121c7ef9 (diff)
downloadaports-0a3b2c35d9bba65a10f4d3643f973af96362662d.tar.bz2
aports-0a3b2c35d9bba65a10f4d3643f973af96362662d.tar.xz
testing/py-simpleparse: add leftover patch
Diffstat (limited to 'testing')
-rw-r--r--testing/py-simpleparse/APKBUILD2
-rw-r--r--testing/py-simpleparse/py-simpleparse-eols.patch33
2 files changed, 34 insertions, 1 deletions
diff --git a/testing/py-simpleparse/APKBUILD b/testing/py-simpleparse/APKBUILD
index 06403fb90..da06bc687 100644
--- a/testing/py-simpleparse/APKBUILD
+++ b/testing/py-simpleparse/APKBUILD
@@ -2,7 +2,7 @@
pkgname=py-simpleparse
_realname=SimpleParse
pkgver=2.1.1
-pkgrel=0
+pkgrel=1
pkgdesc="Python library providing simple and fast parser generator"
url="http://launchpad.net/simpleparse"
arch="all"
diff --git a/testing/py-simpleparse/py-simpleparse-eols.patch b/testing/py-simpleparse/py-simpleparse-eols.patch
new file mode 100644
index 000000000..9fc136224
--- /dev/null
+++ b/testing/py-simpleparse/py-simpleparse-eols.patch
@@ -0,0 +1,33 @@
+=== modified file 'examples/__init__.py'
+--- examples/__init__.py 2008-11-09 22:58:29 +0000
++++ examples/__init__.py 2011-08-17 18:31:28 +0000
+@@ -4,4 +4,4 @@
+ well as a demonstration of using "pre-built"
+ parser nodes (particularly one based on the re
+ module).
+-'''
+\ No newline at end of file
++'''
+
+=== modified file 'examples/simpleexample2_2.py'
+--- examples/simpleexample2_2.py 2008-11-09 22:58:29 +0000
++++ examples/simpleexample2_2.py 2011-08-17 20:06:58 +0000
+@@ -34,4 +34,4 @@
+ for testData in testEquality:
+ success, children, nextcharacter = parser.parse( testData, production=production)
+ assert success and nextcharacter==len(testData), """Wasn't able to parse %s as a %s (%s chars parsed of %s), returned value was %s"""%( repr(testData), production, nextcharacter, len(testData), (success, children, nextcharacter))
+-
+\ No newline at end of file
++
+
+=== modified file 'examples/vrml.py'
+--- examples/vrml.py 2008-11-09 22:58:29 +0000
++++ examples/vrml.py 2011-08-17 20:07:12 +0000
+@@ -57,4 +57,4 @@
+ success, tags, next = parser.parse( data)
+ d = time.time()-t
+ print "parsed %s characters of %s in %s seconds (%scps)"%( next, len(data), d, next/(d or 0.000000001) )
+-
+\ No newline at end of file
++
+