summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-10-18 06:07:46 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-10-18 06:08:25 +0000
commit270ad735dcf7b51e23628955cb2682338f4c7a19 (patch)
tree8ab6411d4d79023b94755e01ff9475f421f973da /testing
parent060e0a9f668b2a226fa1ac0e7844f6a2e36588f2 (diff)
downloadaports-270ad735dcf7b51e23628955cb2682338f4c7a19.tar.bz2
aports-270ad735dcf7b51e23628955cb2682338f4c7a19.tar.xz
testing/libburn: upgrade to 1.1.6
Diffstat (limited to 'testing')
-rw-r--r--testing/libburn/APKBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/testing/libburn/APKBUILD b/testing/libburn/APKBUILD
index 5e70b7996..a0c8e6d02 100644
--- a/testing/libburn/APKBUILD
+++ b/testing/libburn/APKBUILD
@@ -1,9 +1,12 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libburn
-pkgver=1.0.6_p00
+pkgver=1.1.6
_ver=${pkgver%_p*}
-_pver=${pkgver##*_p}
-pkgrel=1
+_pver=
+if [ "$_ver" != "$pkgver" ]; then
+ _pver=".pl${pkgver##*_p}"
+fi
+pkgrel=0
pkgdesc="Library for reading, mastering and writing optical discs"
url="http://libburnia.pykix.org/"
arch="all"
@@ -11,7 +14,7 @@ license="GPL"
depends=""
makedepends=""
subpackages="$pkgname-dev $pkgname-doc"
-source="http://files.libburnia-project.org/releases/libburn-${_ver}.pl${_pver}.tar.gz"
+source="http://files.libburnia-project.org/releases/libburn-${_ver}${_pver}.tar.gz"
_builddir="$srcdir"/$pkgname-$_ver
build ()
@@ -27,4 +30,4 @@ package() {
rm "$pkgdir"/usr/lib/*.la
}
-md5sums="7c3bd62964e5885f7733cf904089f82d libburn-1.0.6.pl00.tar.gz"
+md5sums="741604c3d4064502f06bae20293c508c libburn-1.1.6.tar.gz"