summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorAndrew Manison <amanison@anselsystems.com>2012-01-09 06:27:09 +0000
committerAndrew Manison <amanison@anselsystems.com>2012-01-09 06:27:09 +0000
commitd4df24b8d12ea8a0c92a60a812501d19747107a1 (patch)
tree0c84d8e6b977848512e9a9a11c59f1234227485b /testing
parent3a6a199f24fd5e64122e90b573f3a7c0413f8fe5 (diff)
downloadaports-d4df24b8d12ea8a0c92a60a812501d19747107a1.tar.bz2
aports-d4df24b8d12ea8a0c92a60a812501d19747107a1.tar.xz
testing/totem: Build fix to remove libtool archives before package split
Diffstat (limited to 'testing')
-rw-r--r--testing/totem/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/totem/APKBUILD b/testing/totem/APKBUILD
index 7edde166e..34523a5fe 100644
--- a/testing/totem/APKBUILD
+++ b/testing/totem/APKBUILD
@@ -2,12 +2,12 @@
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=totem
pkgver=2.32.0
-pkgrel=2
+pkgrel=3
pkgdesc="media player for gnome"
url="http://projects.gnome.org/totem"
arch="all"
license="GPL"
-depends="gst-plugins-base gst-plugins-good gst-plugins-bad gst-plugins-ugly gst-plugins-base-gnome gst-plugins-good-gnome gst-ffmpeg"
+depends="gst-plugins-good gst-plugins-bad gst-plugins-ugly gst-plugins-base-gnome gst-plugins-good-gnome gst-ffmpeg"
depends_dev="gtk+-dev gstreamer-dev gst-plugins-base-dev gconf-dev totem-pl-parser-dev libunique-dev python-dev libsm-dev libice-dev"
makedepends="$depends_dev gnome-doc-utils intltool"
install="$pkgname.pre-deinstall $pkgname.post-install $pkgname.post-upgrade"
@@ -36,6 +36,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+ find "$pkgdir" -name *.la -print | xargs rm
}
mozilla() {