summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/cryptsetup/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/cryptsetup/APKBUILD b/main/cryptsetup/APKBUILD
index 2fc941c71..a9b8d81fc 100644
--- a/main/cryptsetup/APKBUILD
+++ b/main/cryptsetup/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=cryptsetup
pkgver=1.4.1
-pkgrel=0
+pkgrel=1
pkgdesc="Userspace setup tool for transparent encryption of block devices using the Linux 2.6 cryptoapi"
url="http://code.google.com/p/cryptsetup/"
arch="all"
@@ -24,7 +24,8 @@ build() {
package() {
cd "$srcdir"/$pkgname-$pkgver
- make DESTDIR=$pkgdir install
+ make DESTDIR=$pkgdir install || return 1
+ rm "$pkgdir"/lib/*.la
}
libs() {