summaryrefslogtreecommitdiffstats
path: root/main/mpfr3/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/mpfr3/APKBUILD')
-rw-r--r--main/mpfr3/APKBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/main/mpfr3/APKBUILD b/main/mpfr3/APKBUILD
index 90faed7c3..1c982bf92 100644
--- a/main/mpfr3/APKBUILD
+++ b/main/mpfr3/APKBUILD
@@ -15,6 +15,8 @@ _builddir="$srcdir"/mpfr-$pkgver
build() {
cd "$_builddir"
./configure --prefix=/usr \
+ --build=${CBUILD} \
+ --host=${CHOST} \
--enable-shared || return 1;
make || return 1;
}