summaryrefslogtreecommitdiffstats
path: root/main/py-gtk/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/py-gtk/APKBUILD')
-rw-r--r--main/py-gtk/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/py-gtk/APKBUILD b/main/py-gtk/APKBUILD
index 5334339e4..994ad9d6e 100644
--- a/main/py-gtk/APKBUILD
+++ b/main/py-gtk/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=py-gtk
pkgver=2.22.0
-pkgrel=2
+pkgrel=3
pkgdesc="Python bindings for the GTK widget set"
url="http://www.pygtk.org/"
arch="all"
@@ -18,6 +18,11 @@ build() {
make || return 1
}
+dev() {
+ default_dev
+ rm -rf "$subpkgdir"/usr/lib/python2.6/site-packages/gtk-2.0/*.la
+}
+
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1