summaryrefslogtreecommitdiffstats
path: root/testing/dnsenum/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/dnsenum/APKBUILD')
-rw-r--r--testing/dnsenum/APKBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/testing/dnsenum/APKBUILD b/testing/dnsenum/APKBUILD
new file mode 100644
index 000000000..1d9f1b04d
--- /dev/null
+++ b/testing/dnsenum/APKBUILD
@@ -0,0 +1,28 @@
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer:
+pkgname=dnsenum
+pkgver=1.2.2
+pkgrel=0
+pkgdesc="A tool to enumerate DNS info about domains"
+url="http://code.google.com/p/dnsenum/"
+arch="noarch"
+license="GPL2+"
+depends="perl-net-ip perl-net-dns perl-net-netmask perl-xml-writer"
+depends_dev=""
+makedepends=""
+install=""
+subpackages=""
+source="http://$pkgname.googlecode.com/files/$pkgname-$pkgver.tar.gz"
+
+_builddir="$srcdir"
+
+build() {
+ return 0
+}
+
+package() {
+ cd "$_builddir"
+ install -Dm755 "$pkgname".pl "$pkgdir"/usr/bin/$pkgname || return 1
+}
+
+md5sums="d8806daddff880dcadf90af79720e7fe dnsenum-1.2.2.tar.gz"