aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2018-06-04 09:11:26 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2018-06-04 09:11:26 +0000
commit1092f4539d6e53f2b1ef56b9285fac8b241fa244 (patch)
treed1e9af64dd88050372a31378f8bf6d76602d2655
parentfec068c55673f59cde59a3c783f6c8a4604af4e3 (diff)
downloadaports-1092f4539d6e53f2b1ef56b9285fac8b241fa244.tar.bz2
aports-1092f4539d6e53f2b1ef56b9285fac8b241fa244.tar.xz
community/llvm4: disable tests on aarch64
some of the tests fails on aarch64. disable for now
-rw-r--r--community/llvm4/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/llvm4/APKBUILD b/community/llvm4/APKBUILD
index 4491d27802..251187da43 100644
--- a/community/llvm4/APKBUILD
+++ b/community/llvm4/APKBUILD
@@ -27,7 +27,7 @@ builddir="$srcdir/$_pkgname-$pkgver.src"
# ARM has few failures in test suite that we don't care about currently and
# also it takes forever to run them on the builder.
case "$CARCH" in
- arm*) options="!check";;
+ arm*|aarch64) options="!check";;
esac
# Whether is this package the default (latest) LLVM version.