aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2018-06-26 14:35:03 +0200
committerJakub Jirutka <jakub@jirutka.cz>2018-06-26 14:34:03 +0200
commit783ed893ce9b6cb8d3bc076f610bd259a6b18294 (patch)
tree1bc56732a6f538a32291bf9416d69b25c2b1a9fe
parent83ca7e65c4530cdc849d10c66a3208233ce4f615 (diff)
downloadaports-783ed893ce9b6cb8d3bc076f610bd259a6b18294.tar.bz2
aports-783ed893ce9b6cb8d3bc076f610bd259a6b18294.tar.xz
community/pytest: fix missing dependency py-atomicwrites
Fixes #8975 (https://bugs.alpinelinux.org/issues/8975)
-rw-r--r--community/pytest/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/pytest/APKBUILD b/community/pytest/APKBUILD
index 33e8509b84..ff5f37ef28 100644
--- a/community/pytest/APKBUILD
+++ b/community/pytest/APKBUILD
@@ -2,13 +2,13 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=pytest
pkgver=3.6.1
-pkgrel=0
+pkgrel=1
pkgdesc="A python test library"
url="http://pytest.org"
arch="noarch"
license="MIT"
depends="py3-$pkgname"
-_py_depends="py-py py-six py-attrs py-more-itertools py-pluggy"
+_py_depends="py-atomicwrites py-py py-six py-attrs py-more-itertools py-pluggy"
_py2_depends="${_py_depends//py-/py2-} py2-setuptools py2-funcsigs"
_py3_depends="${_py_depends//py-/py3-}"
makedepends="python2-dev py-setuptools python3-dev $_py2_depends $_py3_depends"