aboutsummaryrefslogtreecommitdiffstats
path: root/community/acccheck
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2016-08-19 14:13:17 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2016-08-19 14:13:17 +0000
commitad9f95dffd3dbb35ce83dbb7f3790164bdba5a0d (patch)
tree75e493b16ddff49f71e818583d7f301e576c9dbc /community/acccheck
parentbac0ca7a11e7870188b29b096262b9e7f76df183 (diff)
downloadaports-ad9f95dffd3dbb35ce83dbb7f3790164bdba5a0d.tar.bz2
aports-ad9f95dffd3dbb35ce83dbb7f3790164bdba5a0d.tar.xz
community/acccheck: moved from testing
Diffstat (limited to 'community/acccheck')
-rw-r--r--community/acccheck/APKBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/community/acccheck/APKBUILD b/community/acccheck/APKBUILD
new file mode 100644
index 0000000000..45f4a10130
--- /dev/null
+++ b/community/acccheck/APKBUILD
@@ -0,0 +1,32 @@
+# Contributor: Alan Lacerda <alacerda@alpinelinux.org>
+# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
+pkgname=acccheck
+pkgver=0.2.1
+pkgrel=1
+pkgdesc="A password dictionary attack tool"
+url="https://labs.portcullis.co.uk/tools/acccheck/"
+arch="noarch"
+license="GPLv2"
+depends="perl"
+depends_dev=""
+makedepends="$depends_dev"
+install=""
+subpackages=""
+source="https://labs.portcullis.co.uk/download/$pkgname-${pkgver//./-}.tar.gz"
+
+builddir="$srcdir/$pkgname-${pkgver//./-}"
+
+build() {
+ cd "$builddir"
+ return 0
+}
+
+package() {
+ cd "$builddir"
+ mkdir -p "$pkgdir/usr/bin/"
+ install -Dm755 acccheck.pl "$pkgdir/usr/bin/"
+}
+
+md5sums="ad14f58e04bc683fce5f72ef3cdb745d acccheck-0-2-1.tar.gz"
+sha256sums="fc2274dfa16207e1b74c6fb40307286cfb4d83d3d3f842737c8e47f7c531e380 acccheck-0-2-1.tar.gz"
+sha512sums="28c1c5fa465e14d5447c42f539b95d436f303de801f6687d4cf22bd9f77371c68f84ad7b655c845bc42b6bdab851c379a72081feea2e1860e6619c089447238b acccheck-0-2-1.tar.gz"