aboutsummaryrefslogtreecommitdiffstats
path: root/community/babl
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2018-01-13 02:24:27 +0000
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2018-01-13 02:29:02 +0000
commit0d5ff59600b9d539dd4e434e77f4883f8de52e8f (patch)
treec18cebdc8d1da2797c70a03b6990d84d991e30df /community/babl
parent6e4db4fdafea6ef52f542bf12348bc5e1920c2bc (diff)
downloadaports-0d5ff59600b9d539dd4e434e77f4883f8de52e8f.tar.bz2
aports-0d5ff59600b9d539dd4e434e77f4883f8de52e8f.tar.xz
community/babl: add check
Diffstat (limited to 'community/babl')
-rw-r--r--community/babl/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/babl/APKBUILD b/community/babl/APKBUILD
index 0e4536dae0..d46269c3d7 100644
--- a/community/babl/APKBUILD
+++ b/community/babl/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=babl
pkgver=0.1.36
-pkgrel=0
+pkgrel=1
pkgdesc="Dynamic, any to any, pixel format conversion library"
url="http://gegl.org/babl/"
arch="all"
@@ -19,6 +19,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install