aboutsummaryrefslogtreecommitdiffstats
path: root/community/certbot
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/certbot
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/certbot')
-rw-r--r--community/certbot/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/certbot/APKBUILD b/community/certbot/APKBUILD
index 9ee201dbcf..37a8a7b824 100644
--- a/community/certbot/APKBUILD
+++ b/community/certbot/APKBUILD
@@ -25,20 +25,20 @@ source="certbot-$pkgver.tar.gz::https://github.com/certbot/certbot/archive/v$pkg
_builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
acme() {
pkgdesc="ACME protocol implementation for Python"
depends="$_depends_acme"
cd "$_builddir"/acme
- python setup.py build || return 1
- python setup.py install --prefix=/usr --root="$subpkgdir" || return 1
+ python2 setup.py build || return 1
+ python2 setup.py install --prefix=/usr --root="$subpkgdir" || return 1
}
md5sums="23920103accbed8adc6e7e30b14581e2 certbot-0.9.3.tar.gz"